Error in wordpress site due to expired SSL


I have a site whose SSL expired and both the page and the admin do not let me see the content.


The connection is not private       It is possible that attackers are trying to steal your information from (for example, passwords, messages or cards).   credit). More information       NET :: ERR_CERT_DATE_INVALID

When I configured the site to support SSL, I remember doing it in the WP-ADMIN options, however, for the reason described above, I do not have access to temporarily pass it to HTTP, in which the validity of the certificate is resolved.

I tried to modify the configuration.php to change the url to http:

var $live_site = '';

And in the database I searched unsuccessfully in the wp_options table for something that could help change it. I also see that the .htaccess was not generated because at the time I did not use Permalinks.

Any other way you can change it to HTTP or disable from database or configuration files?

asked by codefactory256 29.03.2018 в 04:54

2 answers


Finally I solved the problem by opening my site with Internet Explorer 11; unlike other browsers it does allow access to the site despite the security warning.

Once inside I modified what I needed from the WordPress administrator.

Thanks for the support.

answered by 03.04.2018 / 04:50

Try putting this in the wp-config.php to change the url to http and disable the ssl

define( 'WP_SITEURL', '' );
define( 'WP_HOME', '' );

define( 'force_SSL', false );

If you use a cdn like cloudflare you may need to enter the panel and deactivate the ssl (or ask for a certificate to cf)

server side check that apache / nginx accept connections on port 80 and not just on 443 and that there is no rewrite rules in the .htaccess by changing the protocol

answered by 31.03.2018 в 22:31