Libraries in Android Studio


I have a problem when I want to start a project from another computer. And the two PC's have the same version of ANDROID 2.2 RC just in case, but it only happens with my pc, try another and without problems. And I have the same version.

Error: failed to find Build Tools revision 23.0.3
       *Intall Build Tools 23.0.3 and sync project*

Install as such and ask for the revision 23.0.3 made the sync, but again it seemed the same error, I did what I asked and it was solved, but when giving sync and project or reload the gradle. A new one came out

Error:(29, 13) Failed to resolve: com.github.alirezaaa:FilePickerLibrary:3.5.1
*Show in file*
*Show in Project Structure dialog*

Now I leave my gradle as it is, and only on a PC there is no revision and I say again that we all have the same Version 2.2 RC


I do not know what is due, since I put the library well and the import is fine. I do it exactly as it says here. Link to the repository

asked by Samuel Mena 05.09.2016 в 05:10

1 answer


Try putting

allprojects {
    repositories {
        maven { url "" }

in the project's build.gradle file (not the module)

answered by 06.09.2016 в 00:07